With the official release of Java 8, I’m updating the running requirements for Assault Fish to be Java 8.

This fixes some issues people were having with javafx artifacts not being on their classpath properly. If you have the Java 7 or 8 JDK, you shouldn’t need to worry about it though.

Get the Jave 8 JRE here: http://www.oracle.com/technetwork/java/javase/downloads/jre8-downloads-2133155.html